Registered Devices don't show any devices

Brahim Bouhouche's Avatar

Brahim Bouhouche

07 Dec, 2018 01:23 PM

Hello team,
I have this issue I added AirBop to my app in andromo and even tho I followed all the instructions when I install the app on my phone still don't show anything in the Registered Devices I waited more 24 hours and nothing, please help

  1. Support Staff 1 Posted by Colin Adams on 07 Dec, 2018 02:49 PM

    Colin Adams's Avatar

    Are you located in the EU? Due to GDPR, Andromo does not pass device
    registrations to AirBop for EU located devices.

  2. 2 Posted by Brahim Bouhouch... on 07 Dec, 2018 02:54 PM

    Brahim Bouhouche's Avatar

    No I am in Morocco and thats not an answer it doesn't make since
    And my problem is not in GDPR it more technical so I can't wait to hear
    from you

  3. Support Staff 3 Posted by Colin Adams on 07 Dec, 2018 11:52 PM

    Colin Adams's Avatar

    Well then, assuming you have Google Play services installed on your device
    and you are indeed not located in the EU, the only other reason for the
    AirBop registration to fail would be that you didn't setup your GCM project
    on Google correctly, or you entered the wrong keys on either Andromo or
    AirBop. Follow Andromo's instructions again very carefully. It works fine
    if you do everything correctly, but it is easy to make a mistake.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac