Error 401: GCM authentication error

Linda Cullum's Avatar

Linda Cullum

13 Feb, 2017 02:08 PM

Hi,
  I haven;t used Airbop inn a while to send messages but have always been able to with no problem. However, I now receive this message. Error 401: GCM authentication error

 Can you tell me what I need to do to correct it?

Thanks in advance!

Linda C.

  1. 1 Posted by Darryl Hnatiuk on 13 Feb, 2017 02:59 PM

    Darryl Hnatiuk's Avatar

    Hi Linda,

    If you're still using the Google Cloud Console and you haven't sent a message to the app for quite some time, it could be because you previously created an Android key instead of a Browser key in your Google console. If you are not using a Browser key, use the following instructions for creating one:

    http://support.andromo.com/kb/common-questions/setting-up-airbop-on...

    Make sure you are generating a 'Browser Key', not a 'Server Key' or an 'Android Key'. Also make certain that there is nothing entered in the "Allowed Referrers (web sites)" box.

    If you are currently using a Browser key, you'll want to "regenerate" the key.

    Once you've regenerated your key, update it in AirBop and try again.

    If you've checked the above settings and regenerating your key didn't work, I'd suggest trying the Firebase console instead using the following instructions:

    http://support.andromo.com/kb/common-questions/airbop-push-message-...

    Darryl

  2. Colin Adams closed this discussion on 23 Jul, 2017 05:40 PM.

Discussions are closed to public comments.
If you need help with AirBop please start a new discussion.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

08 Apr, 2019 04:23 PM
07 Apr, 2019 05:16 PM
07 Feb, 2019 05:05 PM
19 Dec, 2018 04:26 PM
19 Dec, 2018 04:25 PM