Message couldn't received

Aditya H'saputra's Avatar

Aditya H'saputra

30 Nov, 2012 04:05 AM

I'm using samsung galaxy tab and I couldn't received message notification from airbop.
Please send me a specific information for device can received message from airbop.
Thanks..

  1. Support Staff 1 Posted by Darryl Hnatiuk on 30 Nov, 2012 04:00 PM

    Darryl Hnatiuk's Avatar

    Hi,

    From what I can tell, you're using AirBop with an Andromo app. I installed your app from Google Play and after I ran it, I saw my device registered in AirBop for your app. So it appears that the registration is correct.

    If you send a message, I can check to see if I receive it on my device.

    There are a few things to make sure of when testing your app:

    1.Since the registration is performed only when you run the app, the AirBop enabled app must be run at least once in order to be registered and receive messages. So if you haven't already, uninstall your current copy, and maybe install the copy from Google Play (since it worked for me) and then run it to ensure that it's actually being registered.

    2.After running your app check to see if your device is shown as registered in AirBop. I'm not sure how many device registrations you have, but you may be able to tell based on locale. You can find this information on the "Info" tab of your AirBop App Info settings.

    3.In the messages that you sent, I noticed that you had "Delay while idle" checked. That feature is defined as follows "If enabled, the message will not be delivered to devices that are in the idle state. The GCM server will wait until the device is active in order to deliver the message." So make sure that isn't the cause.

    Let me know what you see after checking the above and we'll go from there.

    Darryl

  2. 2 Posted by Aditya H's... on 01 Dec, 2012 01:40 AM

    Aditya H'saputra's Avatar

    Hi Darryl,

    Thanks for reply. Some days I've tried everything mentioned above but to no avail.
    I think there might be a problem on my device.
    Next time I will update information about this.

  3. Support Staff 3 Posted by Darryl Hnatiuk on 03 Dec, 2012 03:26 PM

    Darryl Hnatiuk's Avatar

    Hi,

    I still had your app installed here and did receive an updated version of your app, but I haven't received any notifications from your app. Have you sent any since then?

    Apps don't need to be in Google Play to test the notifications, so you may want to create another app to use as a test. If you send the test app to me, I can tell you whether or not I'm receiving the message or not as well. That will confirm whether or not it is your device, or something setup incorrectly in the Google API Console, or settings you've provided.

    What version of Android are you running on your device?

    Darryl

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac